Back to overview
Downtime
assets.yatharthgupta.in, Support Centre, and 1 other service are down
Jan 15 at 12:26pm IST
Affected services
assets.yatharthgupta.in
Support Centre
Server Connections
Resolved
Jan 15 at 12:28pm IST
assets.yatharthgupta.in, Support Centre, and Server Connections recovered.
Affected services
Created
Jan 15 at 12:26pm IST
assets.yatharthgupta.in, Support Centre, and Server Connections went down.
Affected services