Back
Downtime

nature.yatharthgupta.in, cloud.yatharthgupta.in, and 6 other services are down

Started 17 Dec at 10:37pm IST, resolved 17 Dec at 10:40pm IST.

nature.yatharthgupta.in cloud.yatharthgupta.in Cloud Control Panel Community Networking Functions
Resolved

WWW and Load Balancers recovered.

Posted 17 Dec at 10:40pm IST.
Updated

nature.yatharthgupta.in, cloud.yatharthgupta.in, Cloud Control Panel, and 3 other resources recovered.

Posted 17 Dec at 10:40pm IST.
Created

nature.yatharthgupta.in, cloud.yatharthgupta.in, Cloud Control Panel, and 5 other resources went down.

Posted 17 Dec at 10:37pm IST.