Back
Maintenance
Maintenance
Server Fault Maintenance
Completed 22 Nov at 01:30pm IST.
yatharthgupta.in
static.yatharthgupta.in
nature.yatharthgupta.in
assets.yatharthgupta.in
cloud.yatharthgupta.in
Completed
Maintenance completed
Posted
22 Nov at 01:30pm IST.
Started
We have found some technical fault in our system. We are trying our best to fix it as soon as possible.
Detailed reports would be available soon.
Posted
22 Nov at 12:30pm IST.