Back
Downtime

assets.yatharthgupta.in, Support Centre, and 1 other service are down

Started 18 Aug at 01:23am IST, resolved 18 Aug at 01:25am IST.

assets.yatharthgupta.in Support Centre Server Connections
Resolved

assets.yatharthgupta.in, Support Centre, and Server Connections recovered.

Posted 18 Aug at 01:25am IST.
Created

assets.yatharthgupta.in, Support Centre, and Server Connections went down.

Posted 18 Aug at 01:23am IST.