Back to overview
Downtime

nature.yatharthgupta.in, assets.yatharthgupta.in, and 6 other services are down

Jul 31 at 03:40pm IST
Affected services
nature.yatharthgupta.in
assets.yatharthgupta.in
Community
WWW
Support Centre
Server Connections
Functions
Load Balancers

Resolved
Jul 31 at 06:21pm IST

nature.yatharthgupta.in, Community, WWW, and 2 other resources recovered.

Updated
Jul 31 at 06:18pm IST

nature.yatharthgupta.in, Community, WWW, and 2 other resources went down.

Updated
Jul 31 at 03:42pm IST

assets.yatharthgupta.in, Support Centre, and Server Connections recovered.

Created
Jul 31 at 03:40pm IST

assets.yatharthgupta.in, Support Centre, and Server Connections went down.