Back
Downtime

cloud.yatharthgupta.in, Cloud Control Panel, and 3 other services are down

Started 9 Jun at 12:28pm IST, resolved 9 Jun at 12:30pm IST.

cloud.yatharthgupta.in Cloud Control Panel Networking
Resolved

WWW and Load Balancers recovered.

Posted 9 Jun at 12:30pm IST.
Updated

cloud.yatharthgupta.in, Cloud Control Panel, and Networking recovered.

Posted 9 Jun at 12:30pm IST.
Created

cloud.yatharthgupta.in, Cloud Control Panel, WWW, and 2 other resources went down.

Posted 9 Jun at 12:28pm IST.