Back to overview
Downtime
nature.yatharthgupta.in, cloud.yatharthgupta.in, and 4 other services are down
Jun 01 at 01:38am IST
Affected services
nature.yatharthgupta.in
cloud.yatharthgupta.in
Cloud Control Panel
Community
Networking
Functions
Resolved
Jun 01 at 01:40am IST
nature.yatharthgupta.in, cloud.yatharthgupta.in, Cloud Control Panel, and 3 other resources recovered.
Affected services
Created
Jun 01 at 01:38am IST
nature.yatharthgupta.in, cloud.yatharthgupta.in, Cloud Control Panel, and 3 other resources went down.
Affected services