Back
Downtime

assets.yatharthgupta.in, Support Centre, and 1 other service are down

Started 9 Feb at 02:43am IST, resolved 9 Feb at 04:22am IST.

assets.yatharthgupta.in Support Centre Server Connections
Resolved

assets.yatharthgupta.in, Support Centre, and Server Connections recovered.

Posted 9 Feb at 04:22am IST.
Re-appeared

assets.yatharthgupta.in, Support Centre, and Server Connections went down.

Posted 9 Feb at 04:01am IST.
Resolved

assets.yatharthgupta.in, Support Centre, and Server Connections recovered.

Posted 9 Feb at 02:48am IST.
Created

assets.yatharthgupta.in, Support Centre, and Server Connections went down.

Posted 9 Feb at 02:43am IST.