Back to overview
Downtime

assets.yatharthgupta.in, Support Centre, and 1 other service are down

Jan 13 at 08:35pm IST
Affected services
assets.yatharthgupta.in
Support Centre
Server Connections

Resolved
Jan 14 at 04:25am IST

assets.yatharthgupta.in, Support Centre, and Server Connections recovered.

Updated
Jan 14 at 04:22am IST

assets.yatharthgupta.in, Support Centre, and Server Connections went down.

Updated
Jan 13 at 08:38pm IST

assets.yatharthgupta.in, Support Centre, and Server Connections recovered.

Created
Jan 13 at 08:35pm IST

assets.yatharthgupta.in, Support Centre, and Server Connections went down.