Back to overview
Downtime
yatharthgupta.in, account.yatharthgupta.in, yatharth.me, edu.yatharthgupta.in, Private Servers, Public Server, Development Server, Independent API, REST API, Third Party API, edu.yatharthgupta.in, and 9 other services are down
Aug 08 at 10:55pm IST
Affected services
yatharthgupta.in
API
Application Platform
Resolved
Aug 08 at 11:02pm IST
account.yatharthgupta.in, yatharth.me, Public Server, and 3 other resources recovered.
Affected services
Updated
Aug 08 at 11:01pm IST
yatharthgupta.in, edu.yatharthgupta.in, Private Servers, and 2 other resources recovered.
Affected services
Updated
Aug 08 at 10:56pm IST
account.yatharthgupta.in, yatharth.me, Public Server, and 3 other resources went down.
Affected services
Created
Aug 08 at 10:55pm IST
yatharthgupta.in, edu.yatharthgupta.in, Private Servers, and 2 other resources went down.
Affected services