Back to overview
Downtime

yatharthgupta.in, edu.yatharthgupta.in, Private Servers, REST API, edu.yatharthgupta.in, and 3 other services are down

Jul 30 at 10:26pm IST
Affected services
yatharthgupta.in
API
Application Platform

Resolved
Jul 30 at 10:32pm IST

yatharthgupta.in, edu.yatharthgupta.in, Private Servers, and 2 other resources recovered.

Created
Jul 30 at 10:26pm IST

yatharthgupta.in, edu.yatharthgupta.in, Private Servers, and 2 other resources went down.